Dieser Online-Shop verwendet Cookies für ein optimales Einkaufserlebnis. Dabei werden beispielsweise die Session-Informationen oder die Spracheinstellung auf Ihrem Rechner gespeichert. Ohne Cookies ist der Funktionsumfang des Online-Shops eingeschränkt. Sind Sie damit nicht einverstanden, klicken Sie bitte hier.

OXID Security Modul psBlockUsers



Artikel-Nr: PS-MOD-035
Modul-Version: 1.0.0

×
  • psBlockUsers
Mit dem OXID Security Modul psBlockUsers haben Sie die Möglichkeit Benutzerregistrierungen/Bestellungen anhand definierter eMail-Domänen zu blockieren.

Das Modul ist unverschlüsselt und kann nach dem Kauf (mit PayPal, Kreditkarte, SofortÜberweisung) sofort heruntergeladen werden!


Features

  • Blockieren von Benutzerregistrierungen/Bestellungen anhand von eMail-Domänen (z. B. @domain.com)
  • Anzeige einer CMS-Seite für blockierte Benutzer


Kompatibilität

  • OXID CE/PE/EE ab 4.7
  • Sprache: deutsch/englisch
  • Templatebasis: flow, azure