Artikel 1 von 2

Kann ich PE/EE-Module auch in der CE-Edition verwenden?


Alle ProudCommerce Module werden primär für die OXID Professional Edition bzw. Enterprise Edition entwickelt. Die OXID Communiy Edition hat technisch keine relevanten Unterschiede zur Professional Edition. Somit können alle unsere Module auch Problemlos in der OXID Communiy Edition eingesetzt werden.

Aufgrund der GPL v3 Lizenzierung der OXID Community Edition ist jedoch kein "offizieller Vertrieb" hierfür möglich.

Hinweis: Für die Nutzung unserer Module wird der Zend Guard Loader benötigt.


Tags: editionen